Search found 4 matches

by math
Sun Nov 03, 2019 11:02 am
Forum: minisatip
Topic: Weird no signal issue on Panasonic TV
Replies: 5
Views: 175

Re: Weird no signal issue on Panasonic TV

Hi!

Following the recommendations on various board, I directly installed the satip-axe firmware. Would you rather recommend the original firmware instead?

If there is a hardware design issue in the R1, replacing it is making sense. Which device did you buy back then?
by math
Fri Nov 01, 2019 5:26 pm
Forum: minisatip
Topic: Weird no signal issue on Panasonic TV
Replies: 5
Views: 175

Re: Weird no signal issue on Panasonic TV

Hi 9000h! I never saw my Panasonic TV requesting more than one stream at once, so one LNB would be sufficient. I configured my minisatip server that way because I thought that it would allow for maximum flexibility. We did not have a problem with that until now, so we never had the problem that a us...
by math
Thu Oct 31, 2019 4:48 pm
Forum: minisatip
Topic: Weird no signal issue on Panasonic TV
Replies: 5
Views: 175

Weird no signal issue on Panasonic TV

Hi! At my neighbor's house there is a satellite dish connected to a Digibit R1, so users can connect via LAN to receive satellite channels. This is working perfectly fine. Between our houses we have a gigabit ethernet connection, so I'm also able to connect to that Digibit R1 with my tvheadend serve...
by math
Wed Jan 31, 2018 7:59 am
Forum: minisatip
Topic: Generate channel list
Replies: 5
Views: 3547

Generate channel list

Hi! I've got minisatip running here on two Raspberry Pis, one for DVB-S, the other for DVB-C. Both servers are running fine, serving TV channels for various devices in my network. For instance I've got a Panasonic TV with a built-in SAT-IP tuner. The Panasonic TV found both minisatip servers, execut...