minisatip problems with HD-Channels on sh4 Box

Support forum for minisatip
Post Reply
yigido
Posts: 4
Joined: Thu Jan 04, 2018 2:38 pm

minisatip problems with HD-Channels on sh4 Box

Post by yigido » Mon Jan 08, 2018 7:35 pm

Hi,

I have test the binarie from cata with a Octagon SF1008HD SE (DVB-S2) using HDMU Enigma2 and bpanther Neutrino images.
With the SH4 binarie SD-Channels work well, but I can't view any HD-Channel or SD-Channels with H264 codec. With Enigma2 or Neutrino all channels work. I tested it Tvheadend and DVBViewer.

Logs like cata has requested here are attached.

Tvheadend shows:
- satip: SAT>IP DVB-S Tuner #1 - RTSP cmd error 7 (Unbekannter Fehler -7) [8-404]
- subscription: 058B: service instance is bad, reason: Tuning failed
Attachments
minisatip.zip
(4.05 KiB) Downloaded 24 times

cata
Site Admin
Posts: 454
Joined: Tue May 12, 2015 1:01 am

Re: minisatip problems with HD-Channels on sh4 Box

Post by cata » Mon Jan 08, 2018 8:09 pm

Hi

I had the same issue.

Add -Y 0:dvbs2

My receiver also did not report dvbs2 as delivery system but supports it.

Thanks

yigido
Posts: 4
Joined: Thu Jan 04, 2018 2:38 pm

Re: minisatip problems with HD-Channels on sh4 Box

Post by yigido » Tue Jan 09, 2018 12:46 pm

Now it works :D
Big Thanks...

I have further question. You wrote here about oscam on sh4.
Can you tell me why descrambling not work with Tvheadend?

In the satip-axe firmware from perexg for the Telestar Digibit R1 it works and he used also minisatip as server.

cata
Site Admin
Posts: 454
Joined: Tue May 12, 2015 1:01 am

Re: minisatip problems with HD-Channels on sh4 Box

Post by cata » Fri Jan 19, 2018 6:10 am

My experience is that for descrambling you need oscam in local mode (as the one configured for enigma) and you need also for minisatip to connect to it using local socket (-o /tmp/camd.socket). This is the only way it works for me but the advantage is that you can decrypt multiple channels from the same TP.

Post Reply