alien shd 8900 segfault

Support forum for minisatip
runcs
Posts: 14
Joined: Sun Jan 14, 2018 2:03 pm

alien shd 8900 segfault

Post by runcs » Wed Apr 11, 2018 12:23 pm

tried to start minisatip_sh4 on alien shd 8900 - just segfault without any logs..
is there some suggestions? where to dig?
Image - Taapat based on OpenPLi-5

Friedlinghaus
Posts: 25
Joined: Fri Dec 15, 2017 10:07 am

Re: alien shd 8900 segfault

Post by Friedlinghaus » Wed Apr 11, 2018 2:59 pm

I run minisatip on golden media reloaded, basically the same box like alien.
I operate it with stopped enigma (open atv 6.2) and with oscam. As a client I use mips box with istalled sat>ip client plugin. It works
reliably.

With open atv 6.2 you can install minisatip from feed with commands:
opkg update
opkg install minisatip

Then you just need to modify starting script (/etc/init.d/minisatip).
Commands to start minisatip:
init 4
/etc/init.d/minisatip start

runcs
Posts: 14
Joined: Sun Jan 14, 2018 2:03 pm

Re: alien shd 8900 segfault

Post by runcs » Fri Apr 13, 2018 12:16 pm

thnx@Friedlinghaus.
i will try that. and how with dvbapi on box?
can you give me link to open atv 6.2 image?

Friedlinghaus
Posts: 25
Joined: Fri Dec 15, 2017 10:07 am

Re: alien shd 8900 segfault

Post by Friedlinghaus » Fri Apr 13, 2018 2:26 pm

Hi,
Link: http://images.mynonpublic.com/openatv/6 ... =amiko8900

[dvbapi]
enabled = 1
au = 1
boxtype = none
pmt_mode = 3
request_mode = 1
user = minisatip

Then you need to modify one line in the start script (/etc/init.d/minisatip). This line should contains -o /tmp/camd.socket -R /usr/share/minisatip/html

runcs
Posts: 14
Joined: Sun Jan 14, 2018 2:03 pm

Re: alien shd 8900 segfault

Post by runcs » Mon Dec 10, 2018 6:49 am

hey :)
just returned to that stuff
is there somewhere oscam on feeds?
pm? :)

runcs
Posts: 14
Joined: Sun Jan 14, 2018 2:03 pm

Re: alien shd 8900 segfault

Post by runcs » Thu Dec 13, 2018 10:37 am

just cant to figure out.. which wersion of oscam to use..

cata
Site Admin
Posts: 499
Joined: Tue May 12, 2015 1:01 am

Re: alien shd 8900 segfault

Post by cata » Fri Dec 14, 2018 4:02 am

The one that comes with openatv enigma should be fine.

runcs
Posts: 14
Joined: Sun Jan 14, 2018 2:03 pm

Re: alien shd 8900 segfault

Post by runcs » Fri Dec 14, 2018 10:44 am

hmm.. i did not find
just opkg install oscam?

runcs
Posts: 14
Joined: Sun Jan 14, 2018 2:03 pm

Re: alien shd 8900 segfault

Post by runcs » Fri Dec 21, 2018 1:49 pm

what oscam version was working?
#root@amiko8900:~# opkg list |grep oscam
#enigma2-plugin-extensions-oscaminfo - 6.2+git6731+f1d0cb7-r0 - extensions-oscaminfo
#enigma2-plugin-extensions-oscamstatusview - 1.0rc1 - OSCam Status View Plugin
#root@amiko8900:~#
thats all what was supplied..

cata
Site Admin
Posts: 499
Joined: Tue May 12, 2015 1:01 am

Re: alien shd 8900 segfault

Post by cata » Fri Dec 21, 2018 3:52 pm

Hi, did u try googling 'amiko oscam sh4' ?

Post Reply