Digibit R1 + Freeview NZ

Support forum for minisatip
Post Reply
PANiCnz
Posts: 3
Joined: Sat Mar 09, 2019 12:14 am

Digibit R1 + Freeview NZ

Post by PANiCnz » Sat Mar 09, 2019 3:29 am

Is there anyone out there that could advise on how to configure minisatip for use with Freeview in NZ? Current implementation is a Digibit R1 with the satip-axe firmware, and Tvheadend. LNB is just a standard quad with one coax feed connected to input 0. The LO1 / LO2 frequency for my LNB is 10750 which I understand is not common elsewhere in the world.

cata
Site Admin
Posts: 513
Joined: Tue May 12, 2015 1:01 am

Re: Digibit R1 + Freeview NZ

Post by cata » Sat Mar 09, 2019 3:50 am

Use ./minisatip --help and check option -L. There is an example for Sky NZ, maybe it will be helpful in setting the correct values

LawrenceG
Posts: 1
Joined: Fri Mar 08, 2019 10:13 am

Re: Digibit R1 + Freeview NZ

Post by LawrenceG » Sat Mar 09, 2019 12:55 pm

When do you know the values you set are correct by the way?

cata
Site Admin
Posts: 513
Joined: Tue May 12, 2015 1:01 am

Re: Digibit R1 + Freeview NZ

Post by cata » Sat Mar 09, 2019 7:38 pm

If the tuning works then the values are setup correctly. The other way would be to read the values from either a receiver or the lnb itself.

PANiCnz
Posts: 3
Joined: Sat Mar 09, 2019 12:14 am

Re: Digibit R1 + Freeview NZ

Post by PANiCnz » Sat Mar 09, 2019 10:50 pm

Thanks for the help. I'm experimenting with the -L options for Sky, Freeview is hosted on the same satellite and the dish i'm using is an old Sky dish and LNB. At the moment the R1 is detected by TVH but can't tune any channels.

Post Reply